Packet Loss at BAM1 Uplink

Incident Report for OakHost

Resolved

This incident has been resolved.
Posted Sep 08, 2026 - 03:25 UTC

Monitoring

The issue has been resolved by our upstream provider. We are continuing to monitor the situation.
Posted Sep 08, 2026 - 03:09 UTC

Identified

Our upstream provider is aware of the issue and is working on a solution.
Posted Sep 08, 2026 - 02:27 UTC

Investigating

We are currently investigating packet loss at our BAM1 location.
Posted Sep 08, 2026 - 01:52 UTC
This incident affected: Network Infrastructure (BAM1: Network Infrastructure).