Isolated network instability for subnets 85.209.x.x and 2a09:9340::x

Incident Report for OakHost

Resolved

This incident has been resolved.
Posted Jul 03, 2026 - 15:26 UTC

Monitoring

Our upstream provider identified the issue and implemented a fix. We are monitoring the subnets for packet loss.
Posted Jul 03, 2026 - 15:04 UTC

Investigating

We are noticing intermittent packet loss for the above subnets in the NBG1 region. We are working with our upstream provider to investigate the situation.
Posted Jul 03, 2026 - 14:55 UTC
This incident affected: Network Infrastructure (NBG1: Network Infrastructure).